部署

A1年前

可以多测试,我现在就在用centos7.6在试。

有用0评论0

Argo小助手8个月前

谢谢分享

有用1评论0

lwt6个月前

谢谢分享

有用0评论0

WEN1周前

切换到根目录再执行这脚本试试

有用0评论0

用户16080182501个月前

linux 字符集:LANG=en_US.UTF-8 ,英文utf-8,日志里并没有报错信息

有用0评论0

用户16080182501个月前

llinux 修改什么字符集能正常编译 ?

有用0评论0

heqi2个月前

仅做参考

460版本之后:

1.从ambari关闭自动启动

2.在ambari上关闭所有服务

3.到ark1上关闭ambari-server

4.到每个服务器节点关闭ambari-agent

5.关闭ark1、ark2、ark3的nginx服务

ps -ef | grep nginx | grep -v grep | grep 'nginx: master' | awk '{print $2}' | xargs kill -QUIT

6.关闭本地yum源服务

登录ark1

umount /opt/soft/analysys_installer/ambari/centos/centos7

kill -9 `netstat -lntp|grep 9381|grep python|awk '{print $7}'|awk -F/ '{print $1}'`

7.停止mysql /etc/init.d/analysys-mysqld stop

8.删除应用和数据服务,然后删除所有数据盘(每台都操作)

yum remove ark-* *netty* streaming* arknotice* presto* pika* hue kudu-* -y

rm -rf /data1/hadoop/ /data1/journal/ /data1/kafka-logs/ /data1/zookeeperdir/ /data1/netty/ /data1/kudu/

rm -rf /data2/hadoop/ /data2/journal/ /data2/kafka-logs/ /data2/zookeeperdir/ /data2/netty/ /data2/kudu/

……

rm -rf /data9/hadoop/ /data9/journal/ /data9/kafka-logs/ /data9/zookeeperdir/ /data9/netty/ /data9/kudu/

rm -rf /data10/hadoop/ /data10/journal/ /data10/kafka-logs/ /data10/zookeeperdir/ /data10/netty/ /data10/kudu/
……
rm -rf /data/micro-services/* /metadata/pika /metadata/kudu

================================================================================

5.1版本卸载

1.从ambari关闭自动启动
2.在ambari上关闭所有服务
3.到ark1上关闭ambari-server
4.到每个服务器节点关闭ambari-agent
5.关闭ark1、ark2、ark3的nginx服务
ps -ef | grep nginx | grep -v grep | grep 'nginx: master' | awk '{print $2}' | xargs kill -QUIT
6.关闭本地yum源服务
登录ark1
umount /opt/soft/analysys_installer/ambari/centos/centos7
kill -9 `netstat -lntp|grep 9381|grep python|awk '{print $7}'|awk -F/ '{print $1}'`
7.停止mysql /etc/init.d/analysys-mysqld stop
8.删除应用和数据服务,然后删除所有数据盘(每台都操作)
yum remove ark-* *netty* streaming* arknotice* presto* pika* hue kudu-* -y
rm -rf /data1/*
rm -rf /data2/*
....
rm -rf /data10/*

rm -rf /data/micro-services/* /metadata/pika /metadata/kudu

有用1评论0

用户16025563673个月前

也就是占用9090端口的服务进程在服务器根本启动不起来。  不知道是配置不够还是怎么的。 要求4核8线程, 而我的机器是1核2线程

有用0评论7

豆1231个月前

请问您这个问题解决了吗  我也遇到了这个问题  不知道您是怎么处理的

有用0评论0

朱楠@Argo运营3个月前

看下之前的帖子有没有答案

有用0评论0